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About the Tutorial 

MS Project, the project management software program by Microsoft, is a very handy tool 

for project managers that helps them develop a schedule, assign resources to tasks, track 

the progress, manage the budget, and analyze workloads for an ongoing project. This 

tutorial discusses the various features of the software program with examples for easy 

understanding.   

Audience 

This tutorial has been designed keeping in mind the needs of beginner level MS Project 

user.  Project managers and Project planners from varied backgrounds who have not used 

MS Project, especially the 2013 edition before can use this tutorial for scheduling, planning, 

and reporting their projects of any size. This tutorial is designed with Project Standard 

features, hence there is no need of Project Professional.  

Prerequisites 

A basic understanding of Computers and Windows Operating System is all it takes to get 

started. Hardware: A reasonable home desktop configuration. Software: MS Project 2013 

on Windows OS. (At the time of writing this tutorial, Project 2013 is not available for Mac)  

Disclaimer & Copyright 

 Copyright 2015 by Tutorials Point (I) Pvt. Ltd.  

All the content and graphics published in this e-book are the property of Tutorials Point (I) 

Pvt. Ltd. The user of this e-book is prohibited to reuse, retain, copy, distribute or republish 

any contents or a part of contents of this e-book in any manner without written consent 

of the publisher.   

We strive to update the contents of our website and tutorials as timely and as precisely as 

possible, however, the contents may contain inaccuracies or errors. Tutorials Point (I) Pvt. 

Ltd. provides no guarantee regarding the accuracy, timeliness or completeness of our 

website or its contents including this tutorial. If you discover any errors on our website or 

in this tutorial, please notify us at contact@tutorialspoint.com. 

 

 

 

 

 

 

 

 

mailto:contact@tutorialspoint.com


MS Project 2013 

 

ii 

 

Table of Contents 

About the Tutorial ..................................................................................................................................... i 

Audience .................................................................................................................................................... i 

Prerequisites .............................................................................................................................................. i 

Disclaimer & Copyright .............................................................................................................................. i 

Table of Contents ...................................................................................................................................... ii 

1. MS PROJECT 2013 – SETTINGS .............................................................................................. 1 

2. MS PROJECT 2013 – INTRODUCTION .................................................................................... 8 

Project Management ................................................................................................................................ 8 

3. MS PROJECT 2013 – GETTING STARTED .............................................................................. 10 

MS Project UI .......................................................................................................................................... 10 

4. MS PROJECT 2013 – CREATE A NEW PLAN .......................................................................... 12 

Launch MS Project .................................................................................................................................. 12 

Create Blank Project ............................................................................................................................... 12 

Project Information................................................................................................................................. 13 

Change File Properties ............................................................................................................................ 18 

Build Task List ......................................................................................................................................... 19 

Enter Task ............................................................................................................................................... 20 

Enter Duration ........................................................................................................................................ 20 

Change Default Time Dimensions ........................................................................................................... 21 

Enter Task Duration ................................................................................................................................ 22 

Elapsed Duration .................................................................................................................................... 22 

Create Milestones ................................................................................................................................... 24 

Create Summary Task ............................................................................................................................. 25 

Link Tasks ................................................................................................................................................ 27 

Respect Links .......................................................................................................................................... 29 



MS Project 2013 

 

iii 

 

Switching Task – Manual to Automatic ................................................................................................... 31 

Converting Task to Automatic Schedule .................................................................................................. 31 

5. MS PROJECT 2013 – SET UP RESOURCES ............................................................................. 34 

Resource Types ....................................................................................................................................... 34 

Enter Work Resource Names .................................................................................................................. 34 

Resource Max Capacity ........................................................................................................................... 35 

Enter Resource Cost ................................................................................................................................ 37 

Add Notes to Resources .......................................................................................................................... 38 

Set Up Cost Resources............................................................................................................................. 39 

6. MS PROJECT 2013 – ASSIGN RESOURCES TO TASK .............................................................. 41 

Assign Material Resource to Task ............................................................................................................ 41 

Assign Cost Resource to Tasks ................................................................................................................. 44 

7. PLAN DURATION, COST, & TIME.......................................................................................... 46 

Check Plan’s Duration ............................................................................................................................. 46 

Check Plan’s Cost .................................................................................................................................... 46 

Check Plan’s Work .................................................................................................................................. 47 

8. MS PROJECT 2013 – TRACK PROGRESS ............................................................................... 49 

Save a Baseline ....................................................................................................................................... 49 

Create a Baseline .................................................................................................................................... 49 

View Baseline on Gantt Chart ................................................................................................................. 50 

Update a Baseline ................................................................................................................................... 51 

Track Plan by Specific Date ..................................................................................................................... 53 

Track Plan as % Complete ....................................................................................................................... 54 

Track Plan by Actual Values .................................................................................................................... 55 

 

 



MS Project 2013 

 

iv 

 

9. ADVANCED SCHEDULING .................................................................................................... 57 

Adjust Task Link Relationship .................................................................................................................. 57 

Enter Fixed Cost ...................................................................................................................................... 61 

Enter a Recurring Task ............................................................................................................................ 61 

View Critical Path .................................................................................................................................... 62 

Check Resource Allocations .................................................................................................................... 63 

Resolve Resource Over Allocation ........................................................................................................... 65 

Level Overallocated Resources................................................................................................................ 69 

Check Plan’s Cost .................................................................................................................................... 72 

10. PROJECT STATUS REPORTING ............................................................................................. 75 

Task Slippage .......................................................................................................................................... 75 

Task Costs ............................................................................................................................................... 76 

Resource Cost ......................................................................................................................................... 77 

Project Report ......................................................................................................................................... 78 
 

 



MS Project 2013 

 

1 

 

Each one of you might be using a different setting for MS Project 2013. To ensure the 

results are not different from what is shown in this tutorials, ensure the settings as follows.  

Remember all these are the default settings you will have when you first install MS Project 

2013 on your computer.  

Step 1: File -> Options -> General tab -> Project view -> Default view.  

 

Select “Gantt with Timeline” from the dropdown box. 

1.   MS Project 2013 – Settings 
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Step 2: File -> Options -> Display tab -> Show Indicators and Options Buttons For.  

Check all options.  
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Step 3: File -> Options -> Schedule tab -> Schedule -> Show Assignment Units. 

Choose “percentage” from the dropdown box. 

 

 

Step 4: File -> Options -> Schedule tab -> Calculation -> Calculate Project after Each 

Edit. 

Check the On button. 
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Step 5: File -> Options -> Save tab -> Save projects -> Save Files In this format. 

Select Project (*.mpp). 
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Step 6: File -> Options -> Advanced tab -> Edit. 

Check all options.  

 

 

Step 7: File -> Options -> Advanced tab -> Display -> Show Status Bar -> Show Scroll 

Bar. 

Both options, Status Bar and Scroll Bar should be checked. 
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Step 8: Resources -> Level -> Leveling Options -> Leveling Calculations.  

Set to manual. 
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Step 9: Resources -> Level -> Leveling Options -> Leveling calculations -> Look for 

Overallocations. 

Select “Day By Day” from dropdown box.  
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Microsoft Project is a project management software program developed and sold by 

Microsoft, designed to assist a project manager in developing a schedule, assigning 

resources to tasks, tracking progress, managing the budget, and analyzing workloads. 

Project creates budgets based on assignment work and resource rates. As resources are 

assigned to tasks and assignment work estimated, the program calculates the cost, equal 

to the work times the rate, which rolls up to the task level and then to any summary task, 

and finally to the project level.  

Each resource can have its own calendar, which defines what days and shifts a resource 

is available. Microsoft Project is not suitable for solving problems of available materials 

(resources) constrained production. Additional software is necessary to manage a complex 

facility that produces physical goods. 

Project Management 

MS Project is feature rich, but project management techniques are required to drive a 

project effectively. A lot of project managers get confused between a schedule and a plan. 

MS Project can help you in creating a Schedule for the project even with the provided 

constraints. It cannot Plan for you. As a project manager you should be able to answer the 

following specific questions as part of the planning process to develop a schedule. MS 

Project cannot answer these for you.  

 What tasks need to be performed to create the deliverables of the project and in 

what order? This relates to the scope of the project. 

 

 What are the time constraints and deadlines if any, for different tasks and for the 

project as a whole? This relates to the schedule of the project.  

 

 What kind of resources (man/machine/material) are needed to perform each task?  

 

 How much will each task cost to accomplish? This would relate to the cost of the 

project.  

 

 What kind of risk do we have associated with a particular schedule for the project? 

This might affect the scope, cost and time constraints of your project.  

Strictly speaking, from the perspective of Project Management Methodology, a Plan and 

Schedule are not the same. A plan is a detailed action-oriented, experience and 

knowledge-based exercise which considers all elements of strategy, scope, cost, time, 

resources, quality and risk for the project.   

Scheduling is the science of using mathematical calculations and logic to generate time-

effective sequence of task considering any resource and cost constraints.  Schedule is part 

of the Plan. In Project Management Methodology, schedule would only mean listing of a 

project's milestones, tasks/activities, and deliverables, with start and finish dates. Of 

course the schedule is linked with resources, budgets and dependencies.  

2.   MS Project 2013 – Introduction 
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However, in this tutorial for MS Project (and in all available help for MS Project) the word 

‘Plan’ is used as a ‘Schedule’ being created in MS Project. This is because of two reasons.  

One, MS Project does more than just create a schedule it can establish dependencies 

among tasks, it can create constraints, it can resolve resource conflicts, and it can also 

help in reviewing cost and schedule performance over the duration of the project. So it 

does help in more than just creating a Schedule. This it makes sense for Microsoft to 

market MS Project as a Plan Creator rather than over-simplifying it as just a schedule 

creator.  

Two, it is due to limitation of generally accepted form of English language, where a 

schedule can be both in a noun as well as verb form. As a noun, a Schedule is like a time 

table or a series of things to be done or of events to occur at or during a particular time 

or period. And in the verb form, schedule is to plan for a certain date. Therefore it is much 

easier to say that, “One can schedule a plan from a start date” but very awkward to say, 

“One can schedule a schedule from a start date”. The distinction is important for you as a 

project manager, but as far as MS project is concerned the noun form of Schedule is a 

Plan.  

Of course, a project manager should also be able to answer other project-related questions 

as well. For example:  

 Why this project needs to be run by the organization?  

 What’s the best way to communicate project details to the stakeholders? 

 What is the risk management plan?  

 How the vendors are going to be managed?  

 How the project is tracked and monitored? 

 How the quality is measured and qualified?  

MS Project can help you: 

 Visualize your project plan in standard defined formats. 

 

 Schedule tasks and resources consistently and effectively. 

 

 Track information about the work, duration, and resource requirements for your 

project. 

 

 Generate reports to share in progress meetings.  
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In this chapter, we will take a close look at the user interface of MS Project. 

MS Project UI 

 Windows 7: Click on Start menu, point to All Programs, click Microsoft Office, and 

then click Project 2013. 

 

 Windows 8: On the Start screen, tap or click Project 2013. 

 

 Windows 10: Click on Start menu -> All apps -> Microsoft Office -> Project 2013. 

The following screen is the Project’s start screen. Here you have options to open a new 

plan, some other plans, and even a new plan template. 

 

Click the Blank Project Tab. The following screen pops up. 

3.   MS Project 2013 – Getting Started  



MS Project 2013 

 

11 

 

 

The screen should have the MS Project interface displayed. The major part of this interface 

are:  

 Quick Access Toolbar: A customizable area where you can add the frequently 

used commands.   

 

 Tabs on the Ribbon, Groups: With the release of Microsoft Office 2007 came the 

"Fluent User Interface" or "Fluent UI", which replaced menus and customizable 

toolbars with a single "Office menu", a miniature toolbar known as "quick-access 

toolbar" and what came to be known as the ribbon having multiple tabs, each 

holding a toolbar bearing buttons and occasionally other controls. Toolbar controls 

have heterogeneous sizes and are classified in visually distinguishable Groups. 

Groups are collections of related commands. Each tab is divided into multiple 

groups. 

 

 Commands: The specific features you use to perform actions in Project. Each tab 

contains several commands. If you point at a command you will see a description 

in a tooltip.  

 

 View Label: This appears along the left edge of the active view. Active view is 

the one you can see in the main window at a given point in time. Project includes 

lots of views like Gantt Chart view, Network Diagram view, Task Usage view, etc. 

The View label just tells you about the view you are using currently. Project can 

display a single view or multiple views in separate panes.  

 

 View Shortcuts: This lets you switch between frequently used views in Project.  

 

 Zoom Slider: Simply zooms the active view in or out.  

 

 Status bar: Displays details like the scheduling mode of new tasks (manual or 

automatic) and details of filter applied to the active view. 
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When working with MS Project you either specify a start date or a finish date. Because 

once you enter one of the two, and other project tasks, constraints and dependencies, MS 

Project will calculate the other date. It is always a good practice to use a start date even 

if you know the deadline for the project.  

Launch MS Project  

 Windows 7: Click on Start menu, point to All Programs, click Microsoft Office, and 

then click Project 2013. 

 

 Windows 8: On the Start screen, tap or click Project 2013. 

 

 Windows 10: Click on Start menu -> All apps -> Microsoft Office -> Project 2013. 

Create Blank Project 

MS Project 2013 will display a list of options. In the list of available templates, click Blank 

Project.  

 

Project sets the plan’s start date to current date, a thin green vertical line in the chart 

portion of the Gantt Chart View indicates this current date.  

4.   MS Project 2013 – Create a New Plan 
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Project Information 

Let us change the project start date and add some more information.  

Step 1: Start Date 

Click Project tab -> Properties Group -> Project Information. 

A dialog box appears. In the start date box, type 11/5/15, or click the down arrow to 

display the calendar, select November 5, 2015 (or any date of your choice).  

Click OK to accept the start date.  

Step 2: Set Up Calendar 

Click Project tab -> Properties Group -> Project Information. 

Click the arrow on the Current Date dropdown box. A list appears containing three base 

calendars.  

 24 Hour: A calendar with no non-working time. 

 

 Night Shift: Covers 11 PM to 8 AM, night shifts covering all nights from Monday 

to Friday, with one hour breaks. 

 

 Standard: Regular working hours, Monday to Friday between 8 AM to 5 PM, with 

one hour breaks.  
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Select a Standard Calendar as your project Calendar. Click “Cancel” or “OK” to close the 

dialog box.  

Now let us add exceptions.  

Step 3: Adding Exceptions to Calendar 

Exceptions are used to modify a Project calendar to have a non-standard workday or a 

non-working day. You can also allot unique working hours for a particular resource as well.  

Here is an example to create a non-working day, which could be because of a holiday or 

office celebrations or events other than the standard office work effort.  

Click Project tab -> Properties Group -> Change Working Time. 

Change Working Time dialog box appears. Under Exceptions Tab click on the Name 

Field, enter event as “Office Anniversary”. In the Start field enter 11/22/15, and then enter 

the same date in the Finish field. This date is now scheduled as a non-working day for the 

project. You can also verify the changed color indicated in the calendar within the dialog 

box as below. Click Ok to close.  
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Step 4: Setting up Resource Calendar 

Just like you can change a Standard Base Calendar, you can change the work and non-

working time for each resource. You can modify the resource calendar to accommodate 

flex-time, vacation time, training time, etc.  

Also remember, Resource Calendar can only be applied to work resources and not to 

material and cost resources.   

By default when we create the resources in a plan, the resource calendar matches the 

Standard base calendar. And any changes you make to the Project Calendar, gets 

reflected automatically in resource calendars, except when you create an exception in the 

resource calendar. In that case even if you update the project calendar, the exception in 

resource calendar is not affected.  

Click Project tabProperties groupClick Change Working Time 

Change Working Time dialog box appears. 

Click the down arrow for the “For Calendar” drop-down box. 

Select the resource for whom you want to create an exception. In example below I 

have chosen John.  

Under Exceptions Tab click on the Name Field, enter event as “Personal holiday”. In the 

Start field enter the date (example 9/15/2015), and then enter the same date in the 

Finish field. 
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Step 5: Change Working times for Each Resource 

Click Project tab -> Properties group -> Click Change Working Time. 

The Change Working Time dialog box appears. 

Click the down arrow for the “For Calendar” dropdown box. 
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Select the resource for whom you want to change work schedule. In the following 

screen you can see we have chosen John.  

Click “Work Weeks” tab. 

Double-click the [default] cell below the Name column heading.  

Under “Selected Day(s)” choose any day you want to change the work schedule. We 

have  chosen Tuesday and Wednesday.   

Click Set day(s) to these specific working times. Change the time.  

 

Step 6: Create Non-working Days  

Click Project tab -> Properties group -> Click Change Working Time. 

The Change Working Time dialog box appears. 

Click the down arrow for the “For Calendar” dropdown box. 

Select the resource for whom you want to change work schedule. We have chosen 

John again.  

Click “Work Weeks” tab. 

Double-click the [default] cell below the Name column heading.  

Under “Selected Day(s)” choose any day you want to change the work schedule.  



MS Project 2013 

 

18 

 

Click any day (we have chosen Friday) and use the radio button “Set days to 

nonworking time”.  

Click OK to close the Dialog box.  You will now see all Fridays are greyed out in the 

calendar.  

 

Change File Properties 

With Microsoft Windows Operating system, right clicking a file and selecting “Properties” 

brings up the file properties dialog box that contains version, security and other file details. 

You can record some top level information for your .mpp project file as well. This can be 

done as follows: 

Step 1: Launch MS Project  

 Windows 7: Click on Start menu, point to All Programs, click Microsoft Office, and 

then click Project 2013. 

 

 Windows 8: On the Start screen, tap or click Project 2013. 

 

 Windows 10: Click on Start menu -> All apps -> Microsoft Office -> Project 2013. 

Step 2: Save Properties 

Click File Tab. Under Info Tab go to Project Information. Click arrow near Project 

Information to click Advanced Properties. A dialog box opens, you can type in the changes 

as required. Click OK and don’t forget to save by clicking on Save.  
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Build Task List 

Before we start, let us assume you already have a Work Breakdown Structure (WBS). In 

context of WBS, “Work” refers to “Deliverables” and not effort.  

WBS identifies the deliverable at the lowest level as work package. This work package is 

decomposed into smaller tasks/activities, which is the effort necessary to complete the 

work package. So a task is action-oriented, and the work package is the deliverable or a 

result of one or more tasks being performed.  

There is a significant amount of confusion between what constitutes an activity and what 

constitutes a task within the project management community. But for MS Project, a task 

is the effort and action required to produce a particular project deliverable. MS Project 

does not use the term “activity”. 

 

 

 

 

 

 

 



MS Project 2013 

 

20 

 

Enter Task 

This is simple. In Gantt Chart View, just click a cell directly below the Task Name column. 

Enter the task name. In the following screen, we have entered 5 different tasks.  

 

Enter Duration 

A duration of the task is the estimated amount of time it will take to complete a task. As 

a project manager you can estimate a task duration using expert judgment, historical 

information, analogous estimates or parametric estimates. 

You can enter task duration in terms of different dimensional units of time, namely 

minutes, hours, days, weeks, and months. You can use abbreviations for simplicity and 

ease as shown in the following table.  

Value you want to enter Abbreviation Appearance 

45 minutes 45 m 45 mins 

2 hours 2h 2 hrs 

3 days 3d 3 days 

6 weeks 6w 6 weeks 

2 months 2mo 2 mons 
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Remember, Project default values depend on your work hours. So 1 day is not equivalent 

to 24 hours but has 8 hours of work for the day. Of course, you can change these defaults 

anytime you want.  

Value entered Value Project default Value 

1 minute 60 seconds 60 seconds 

1 hour 60 minutes 60 minutes 

1 day 24 hours 8 hours (1 workday) 

1 week 7 days 40 hours (5 workdays) 

1 month 28 to 31 days 160 hours (20 workdays) 

   

Change Default Time Dimensions 

Click Project tab -> Properties Group -> Click Change Working Time -> Click Options. 

You can apply this to all projects or a specific project that you are working on currently.  

 

One of the neat tricks MS Project possesses is, it considers duration of the task in work-

day sense. So if you have a non-working day in between, it accommodates this and 

ensures a task that takes 16 hours to complete to end on the 3rd day. In other words, if 

you have a task that needs 16 hours to complete starting on Monday 8:00 AM (if this is 

the time your work day starts, and 8 hours being total work hours in a day), and Tuesday 

being a holiday, the task will logically end on the evening of Wednesday.   

Tip: With manually scheduled tasks, if you are not sure about a task duration, you can 

just enter text such as “Check with Manager/Engineer” to come back to this later.  
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Enter Task Duration 

This is simple in Gantt Chart View, click the cell below Duration column heading. Enter 

the duration.  (Task 1 in the following screenshot) 

You can also enter Start and Finish date and MS Project will calculate the duration on its 

own. (Task 2 in the following screenshot)   

You can enter text as well when you don’t have a duration metric currently. (Task 3 and 

Task 4 in the following screenshot) 

 

Note: In the above screenshot, Task 6 is scheduled to start on Sunday, which is a non-

working day and ends on Wednesday. So essentially, one would believe that with these 3 

days Monday, Tuesday, Wednesday, the duration calculated would be 3 days. But MS 

Project 2013 calculates it as 4 days. So one needs to be careful when choosing the start 

date of the task. Because for any successive operation, MS Project 2013 considers that 

Task 6 will take 4 days. The next time, you change the start date, the Finish date changes 

to reflect this 4-day duration.   

Elapsed Duration 

Elapsed Duration is the time that elapses while some event is occurring which does not 

require any resources. Elapsed duration for a task can be used in instances where a task 

will go on round-the-clock without any stoppage. A normal workday has 8 hours, and an 

elapsed day duration will have 24 hours. The task also continues over non-working 

(holidays and vacations) and working days.  
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You can enter elapsed duration by preceding any duration abbreviation with an “e”. So 

1ew is seven 24-hour days.  

For example, when you are ‘Waiting for the paint to dry’.  And it takes 4 days for this to 

happen. It does not need a resource or a work effort, and all you are doing is waiting for 

it to dry. You can use 4ed as the time duration, which signifies 4 elapsed days, the paint 

can dry regardless of whether it is a weekend or if it falls on a holiday. Here in this example, 

the drying occurs over 24 hours over the weekend.  
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Create Milestones 

In Project Management, Milestones are specific points in a project timeline. They are used 

as major progress points to manage project success and stakeholder expectations. They 

are primarily used for review, inputs and budgets.  

Mathematically, a milestone is a task of zero duration. And they can be put where there is 

a logical conclusion of a phase of work, or at deadlines imposed by the project plan.  

There are two ways you can insert a milestone.  

Method 1: Inserting a Milestone 

Click name of the Task which you want to insert a Milestone 

Click Task tab -> Insert group -> Click Milestone. 

MS Project names the new task as <New Milestone> with zero-day duration.  

Click on <New Milestone> to change its name.  

You can see the milestone appear with a rhombus symbol in the Gantt Chart View on the 

right.  

Method 2: Converting a Task to a Milestone 

Click on any particular task or type in a new task under the Task Name Heading.  

Under Duration heading type in “0 days “.  

MS Project converts it to a Milestone.  

Method 3: Converting a Task to a Milestone 

In Method 2, a task was converted to a Milestone of Zero duration. But one can also 

convert a task of non-zero duration into a Milestone. This is rarely used and causes 

confusion.  

Double-click a particular Task name.  

Task Information dialog box opens.  

Click Advanced tab -> select option “Mark Task as Milestone”. 
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Make Project Summary Task visible 

The project summary task summarizes your whole project. 

In Gantt Chart View -> Format Tab -> Show/Hide -> click to check Project Summary 

Task on.   

Create Summary Task 

There can be a huge number of tasks in a project schedule, it is therefore a good idea to 

have a bunch of related tasks rolled up into a Summary Task to help you organize the 

plan in a better way. It helps you organize your plan into phases.  

In MS Project 2013, you can have several number of sub-tasks under any higher level 

task. These higher level tasks are called Summary Task. At an even higher level, they are 

called Phases. The highest level of a plan’s outline structure is called the Project 

Summary Task, which encompasses the entire project schedule.  

Remember because summary task is not a separate task entity but a phase of the project 

with several sub-tasks in it, the duration of the summary task is from the start of the first 

sub-task to the finish of the last sub-task. This will be automatically calculated by MS 

Project.   

Of course, you can enter a manual duration of the summary task as well which could be 

different from the automatically calculated duration. MS Project will keep track of both but 

this can cause significant confusion.  

In most cases, you should ensure that there is no manually entered duration for any task 

you will be using as a Summary Task.  
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Let us use the following screenshot as an example. If you would like to group Task 4 and 

Task 5 into a Summary Task 1. You can do it in two ways.  

 

Method 1  

Select the names of Task 4 and Task 5.  

Click Task Tab group Insert Click Summary 

MS Project creates a <New Summary Task>.  

Rename it to Summary Task 1.  

Method 2 

You can click Task 4 row.  

Select “Insert Task”. A <New Task> is created.  

You can rename the Task. Here it is renamed as Summary Task 1. Don’t enter any duration 

for this task.  

Now select Task 4 and Task 5.  

Click Task tab Schedule groupClick Indent Task 
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Link Tasks  

Once you have a list of tasks ready to accomplish your project objectives, you need to link 

them with their task relationships called dependencies. For example, Task 2 can start once 

Task 1 has finished. These dependencies are called Links. A Guide to the Project 

Management Body of Knowledge (PMBOK Guide) does not define the term 

dependency, but refers to it as a logical relationship, which in turn is defined as a 

dependency between two activities, or between an activity and a milestone. 

In MS Project, the first task is called a predecessor because it precedes tasks that depend 

on it. The following task is called the successor because it succeeds, or follows tasks on 

which it is dependent. Any task can be a predecessor for one or more successor tasks. 

Likewise, any task can be a successor to one or more predecessor tasks. 

There are only four types of task dependencies, here we present them with examples. 

 Finish to Start (FS): Finish the first floor before starting to build the second floor. 

Most used. 

 

 Finish to Finish (FF): Cooking all dishes for dinner to finish on time. 

 

 Start To Start (SS): When doing a survey, we would seek survey responses but 

will also start tabulating the responses. One does not have to finish collecting 

survey response before starting the tabulation.  

 

 Start to Finish (SF): Exam preparation will end when exam begins. Least used. 

In MS Project you can identify the Task Links: 

 Gantt Chart: In Gantt Chart and Network Diagram views, task relationships 

appear as the links connecting tasks.  

 

 Tables: In Tables, task ID numbers of predecessor task appear in the predecessor 

fields of successor tasks.  

Method 1 

Select the two tasks you want to link. In the following screenshot taken as an example, 

we have selected names, Task 1 and Task 2. 

Click Task tab -> Schedule group -> Link the Selected Tasks. 

Task 1 and Task 2 are linked with a Finish-to-Start relationship.  

Note: Task 2 will have a Start date of the Next working day from Finish date of Task 1.  
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Method 2 

Double click a successor task you would like to link.  

Here I have clicked Task 4 

The Task information dialog box opens 

Click Predecessors tab 

In the Table, click the empty cell below Task Name column. 

A drop down box appears with all Tasks defined in the project.  

Choose the predecessor task. Click OK. 

Here I have chosen Task 3.  
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Method 3  

In this method, you will select a group of task, and link them all with Finish-to-Start 

relationship.  

Select multiple tasks with the help of the mouse -> Task tab -> Schedule group -> 

Link the Selected Tasks. 

All tasks get linked. To select non-adjacent tasks, hold down Ctrl key and select each task 

separately.  

Respect Links 

If you are in Manually Scheduled mode, any change in duration of the predecessor task 

will not reflect on Start date of Task 4. For example, Task 4 starts on 9/3/15 which is the 

next day of Finish date of Task 3.  
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Now when we change the Duration of Task 3 from 5 to 7 days, the start date is not 

automatically updated for Task 4 in Manual Scheduling.   

 

You can force MS Project to respect the link (dependency) by doing the following:  

 Select Task 4. 

 Click Task tab -> Schedule group -> Respect Links. 
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Switching Task – Manual to Automatic 

MS Project by default sets new tasks to be manually scheduled. Scheduling is controlled 

in two ways.  

Manual Scheduling: This is done to quickly capture some details without actually 

scheduling the tasks. You can leave out details for some of the tasks with respect to 

duration, start and finish dates, if you don’t know them yet.   

Automatic Scheduling: This uses the Scheduling engine in MS Project. It calculates 

values such as task durations, start dates, and finish dates automatically. It takes into 

accounts all constraints, links and calendars.   

For example, at Lucerne Publishing, the new book launch plan has been reviewed by the 

resources who will carry out the work and by other project stakeholders. Although you 

expect the plan to change somewhat as you learn more about the book launch, you now 

have enough confidence in the overall plan to switch from manual to automatic task 

scheduling.  

Converting Task to Automatic Schedule 

We have three different methods to convert a task to automatic schedule. 

Method 1 

If you want to change the mode for a particular task, say Task 5 in the following example. 

Click on Task Mode cell in the same row. Then, click the down arrow to open a dropdown 

box, you can select Auto Scheduled.  
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Method 2  

Click Task -> Tasks group -> Auto Schedule. 

 

Method 3 

To switch completely to Auto Schedule mode:  

Toggle the scheduling mode of the plan by clicking the New Tasks status bar (at the 

bottom-left) and then selecting Auto scheduling mode. 
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You can also change the default scheduling mode that Project applies to all new plans.  

Go to File tab and click Options. Then click Schedule tab and under scheduling options for 

this project select “All New Projects” from the dropdown box. Under new tasks created, 

select “Auto Scheduled” from the dropdown box.  
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In project management terminology, resources are required to carry out the project tasks. 

They can be people, equipment, facilities, funding, or anything (except labor) required for 

the completion of a project task. Optimum Resource Scheduling is the key to successful 

project management. 

Resource Types 

 Work resources: People and equipment to complete the tasks.   

 

 Cost resources: Financial cost associated with a task. Travel expenses, food 

expenses, etc. 

 

 Material resources: Consumables used as project proceeds. For example, paint 

being used while painting a wall.  

Note: Be aware of the crucial difference between People and Equipment resources. People 

resources will have limited work hours, say 6, 8 or 12 hours. Equipment resources have 

different working capacities of 2, 8 or 24 hours and could have maintenance breaks as 

well. Also note, that it is possible multiple people resources might be using one equipment 

resource, or one equipment might be accomplishing multiple tasks.  

Enter Work Resource Names 

You can enter resource names according to your convenience.  

Resource Example 

Work resource as an identified person John, Kevin 

Work resource as a job function or group Engineer, Coordinator, Typist 

Work resource as an equipment Lathe machine, Earth mover 

Steps involved: 

Click View tab -> Resource Views group -> Click Resource Sheet. 

Click the cell directly below the Resource Name heading column. 

Enter Resources as an individual person, job function or group.  

By default, the Max Units field is set to 100%.  

5.   MS Project 2013 – Set Up Resources 
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Resource Max Capacity 

Max Units field represents the maximum capacity of a resource to work on assigned tasks. 

100% stands for 100 percent of resource’s working time is available for work on task 

assigned. The resource is available full-time on each workday. If the resource gets 

allocated to task or tasks that would require more than his/its work hours, the resource is 

over allocated and MS Project will indicate this in red formatting.  

If a resource does not represent an individual person but a job function, where a group of 

people with the same skill set can work on the task, we can enter larger Max Units to 

represent the number of people in the group. So 400% would indicate, 4 individual people 

working full-time every workday.  

Work Resources as a Group 

Click View tabResource Views groupClick Resource Sheet 

Click the cell directly below Resource Name heading column 

Enter Resources as group, here we take an example of Engineers.  

Click the Max. Units field for the Engineers resource.  

Type or select 400%. Press Enter.  
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Work Resource as Part-time 

Entering a value less than 100% in Max.Units would mean you expect the resource 

capacity to be lower than a full-time resource. So 50% would mean the individual works 

for half of the normal full capacity, so if a normal work week is 40 hours, this equals 20 

hour capacity.  

Click View tab -> Resource Views group -> Click Resource Sheet. 

Click the cell directly below Resource Name heading column. 

Enter Resource as an individual or job function. Here let’s take an example.  
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Enter Resource Cost 

You can enter standard rates and costs per use for work and material resources. You can 

also enter overtime rates for work resources. Standard rates are calculated on per hour 

basis. Costs per use on the other hand are costs that do not vary with task. Cost per use 

is a set fee used up to complete a task. There are three types of resources: work, material, 

and cost.  

 Work resources: People and equipment to complete the tasks.   

 

 Cost resources: Financial cost associated with a task. Travel expenses, food 

expenses, etc. 

 

 Material resources: Consumables used as project proceeds. Like paint being used 

while painting a wall.  

Note: Be aware of the crucial difference between People and Equipment resources.  People 

resources will have limited work hours say 6, 8 or 12 hours. Equipment resources can have 

different working capacities of 2, 8 or 24 hours and could have maintenance breaks as 

well. Also note that it is possible multiple people resources might be using one equipment 

resource, or one equipment might be accomplishing multiple tasks.  

Cost resources do not use pay rates. Remember cost per use and cost resources are two 

different things. Cost resources are financial cost associated with a task, like travel 

expenses, food expenses, etc. The cost value of cost resource is only assigned when you 

assign cost resource to a task.  

Project calculates the cost of a task by using this formula: 

Cost of Task = Work Value (in number of hours) x Resource’s Pay Rate.  
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You can then see the cost per resource and cost per task (as well as costs rolled up to 

summary tasks and the entire plan). MS Project will not automatically apply overtime 

calculations.  

To enter standard and overtime pay rates for work resources: 

Click View tab -> Resource Views group -> Resource Sheet. 

Click the cell directly below Resource Name heading column to create Resources. 

Click the Std. Rate field for each resource to costs in hourly (default), daily, weekly, 

monthly and yearly rates.  

In the following example, the resource Rasmus is left at zero.  This is useful when you 

don’t have to track rate-based costs for some resources.  

Click the Ovt. Rate field to enter overtime rates.  

 

Add Notes to Resources 

Click View tab -> Resource Views group -> Resource Sheet. 

Double-click the Resource, a Resource Information dialog box opens.  

Click on Notes tab. Here let’s enter a note for Rasmus as “Rasmus will work part-

time”.  

Click OK. 
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A note icon now appears to the left of Rasmus’ name in the Resource Sheet view. 

Hovering over it will make the note appear.  

 

Set Up Cost Resources 

You can use a cost resource to represent a financial cost associated with a task in a plan. 

Examples of cost resources are travel, food, entertainment and training. So it is obvious 

that cost resources do no work on a task and do not affect scheduling of a task. 

Cost value of the cost resource is entered when assigning it to a task.  
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Click View tab -> Resource Views group -> Resource Sheet. 

Click the empty cell in the Resource Name column.  

Type Training and press the Tab Key.  

In the Type field, click the down arrow to select Cost.  
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Once the task and resource list are complete, resources need to be assigned to tasks in 

order to work on them. With MS Project you can track task progress, resource and tasks 

costs.  

Assign Material Resource to Task 

Method 1 

Click View Tab -> Gantt Chart View -> Resource Name column. 

Click the box below the Resource Name column for the task you need the resource to 

be assigned.  

From the dropdown, choose the resource name. In the following screenshot as an 

example. For Task 1 “PT1”, we have chosen the resource “Celic”. 

You can also select multiple resources to work on a single task.  

 

Method 2 

Click Resource tab -> Under Assignments group -> Assign Resources.  

6.   MS Project 2013 – Assign Resources to Task 
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In the Assign Resources dialog box, click the resource name you like to assign. 

Here let’s choose “Hitesh”. Now click the Assign button.  

You can also select multiple resources to work on a single task.  

 

Method 3 

Click View Tab -> Gantt Chart -> Task Name column. 

Double-click the Task Name. Task Information dialog box opens. 

Click the Resources tab. 

Click the cell below the Resource Name column. Select the resource from the 

dropdown list.  

You can also select multiple resources to work on a single task.  
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Method 4  

Click View Tab -> Split View group -> Details -> Task Form. 

The window is split in two, Gantt Chart view and Task Form view below it.  

In the Task Form view, click under the Resource Name column and select the 

resource.  

You can also select multiple resources to work on a single task.  
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Assign Cost Resource to Tasks 

Click View Tab -> Gantt Chart View -> Task Name column. 

Double-click the Task Name. Task Information dialog box opens. 

Click the Resources tab. 

Click the cell below the Resource Name column. Select the resource from the 

dropdown list.  

In the following example below, let’s choose “Travel” as cost resource and enter the cost 

at $800.  

We can also assign other material resources to the same task.  
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After assigning resources to tasks you can view the cost, duration and work required for 

the plan to complete.  

Check Plan’s Duration 

In Gantt Chart View -> View Tab -> Split View group -> Timeline checkbox. 

You will be able to see the plan’s start and finish dates.  

In the Gantt Chart view, you can also look at the project summary task, to note the 

duration, start and finish dates of the plan.  

In the following example, Assign Resources is the project summary task (identified as Task 

0). Duration=53 days, Start date: 1/5/15 and Finish Date: 3/19/15.  

One can switch Project Summary Task on by following these steps:  

In Gantt Chart View -> Format Tab -> Show/Hide -> To check Project Summary Task on.   

 

Check Plan’s Cost 

Click View tab -> Data group -> Tables -> Cost. 

7.   Plan Duration, Cost, & Time 
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Cost for each task gets rolled up into summary tasks, and then ultimately to project 

summary task.  

 

Check Plan’s Work 

Click Report Tab  View Reports group  click Resources  click Resource overview 

 

In Resource status table which appears at the bottom, you will get a summary of resource’s 

earliest start dates and latest finish dates as well as remaining work.  
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Check Project Statistics 

Click Project Tab -> Properties group -> Project Information -> in the new dialog box 

click Statistics… 
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Once your project plan is ready in MS Project, it becomes essential for a project manager 

to measure the actuals (in terms of work completed, resources used and costs incurred) 

and to revise and change information about tasks and resources due to any changes to 

the plans. A Project Manager should not assume that everything is progressing according 

to plan and should always keep track of each task. Resistance to formal tracking of project 

management data is normal. You can overcome resistance to tracking by explaining your 

expectations, explaining the benefits of tracking, and training people to track the task 

themselves.  

Save a Baseline  

To evaluate project performance you need to create a baseline against which you will 

compare the progress. One needs to save the baseline, once a plan is fully developed. Of 

course, due to rolling wave planning or progressive elaboration needed to manage projects 

one can always add new tasks, resources, constraints and costs to the plan.  

Also note, it makes sense to save the baseline before entering any actual values such as 

percentage of task completion.  

Note: With MS Project 2013, you can save up to 11 Baselines in a Single plan. These 

multiple baselines seem contrary to the definition of baseline. You can use this flexibility 

when:  

 You have a baseline plan for the external customer and another for the internal 

team. 

 

 You are preparing for a risk event. You want to develop separate baseline plans for 

risk response and recovery.  

 

 You are accommodating a big change request, you might still want to keep the 

original plan for future reference when communicating with a stakeholder.  

Create a Baseline 

Click Project Tab -> Schedule group -> Set Baseline -> OK. 

8.   MS Project 2013 – Track Progress  
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View Baseline on Gantt Chart 

Click View Tab -> Task Views group -> Gantt Chart. 

Click Format Tab -> Bars and Styles group -> Baseline (that you want to display). 

You will see Baseline Gantt bars displayed together with the current Gantt bars.  
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Update a Baseline 

As time and work progresses on a project, you might need to change the baseline as well. 

You have several options for the same:  

 Update the baseline. 

 Update the baseline for selected tasks. 

 Save multiple baselines. 

Update the Baseline for the Entire Project  

This simply replaces the original baseline values with the currently scheduled values.  

Click Project Tab -> Schedule group -> Set Baseline -> OK. 

Update the Baseline for Selected Tasks 

This does not affect the baseline values for other tasks or resource baseline values in the 

plan.  

Click Project Tab -> Schedule group -> Set Baseline -> For select Selected tasks -> OK. 

Save Multiple Baselines 

You can save up to 11 baselines in a single plan. The first one is called Baseline, and the 

rest are Baseline 1 through Baseline 10. 

Click Project Tab -> Schedule group -> Set Baseline -> click the dropdown box to 

save any baseline you like.  

Click OK. 
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Interim Plans 

An interim plan saves only two kinds of information for each task - Current start dates and 

Current finish dates.  

It can be used as a project marker. It is visually easy to see how off-track or on-track the 

project progress is. Because it only specifies dates, it is simple, clear and easy information.  

Click Project Tab -> Schedule group -> Set Baseline -> Set interim plan -> OK. 
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Track Plan by Specific Date 

If all tasks have started and are finished as scheduled, you can record this in the Update 

Project dialog box. Most of the times, a seasoned project manager understands that this 

isn’t true. But sometimes this approach might be fine when the actual work and cost values 

generated are close enough to your baseline schedule.  

Click Project tab -> Status group -> Update Project. 

Switch on the radio button for “Update work as complete through” option, and then 

Set 0% -100% complete. Select the current date.  

Click OK. 

 

Check marks will appear in the indicators column for tasks that have been completed. On 

the right in the Chart portion, progress bars are generated in the Gantt bars of each task. 
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Track Plan as % Complete 

Method 1 

Click any Task -> Task Tab -> Schedule group -> either 0%, 25%, 50%, 75% or 100%.  
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Method 2 

Click View tab -> Data group -> Tables -> Tracking. 

Now for the required Task, click the corresponding % Comp column and enter the required 

% complete.  

Track Plan by Actual Values 

You can enter the following actual values for your project: 

 Actual Start and finish dates - Project moves the schedule accordingly. 

 Task’s Actual duration - If equal or greater than schedule duration: task = 100% 
complete. 

Task’s Actual Duration 

Click View Tab -> Data group -> Tables -> Work. 

You will see the % W. Comp. (% work complete) column.  

This table includes Work (Scheduled work), Actual, and Remaining columns.  

Click on Task you want to update. In the following example, Task 9’s Actual field is clicked 

and 24 hours is entered. For this task, initial scheduled Work was 16 hours, because 24 

hours is greater. The project marks the task as 100% complete and updates the Work 

column to 24 hours (from initial 16 hours). In the example, a Baseline is saved, because 

the Baseline does not change and is used as a comparison. The Baseline is still at 16 hours 

and a Variance of 8 hours is now calculated by MS Project.   

Note: Actual work is rolled up and also reflects on the summary task. 
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Actual Start and Finish Dates 

Click Task whose dates you would like to change. 

Click Task tab -> Schedule group -> dropdown menu for Mark on Track -> Update Tasks.  

Change Start or Finish field in Actual group.  

You can fill Actual duration field as well.  
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There are four types of task dependencies.  

 Finish to Start (FS): Finish the first floor before starting to build the second floor. 

Most used. 

 

 Finish to Finish (FF): Cooking all the dishes for dinner to finish on time. 

 

 Start to Start (SS): When doing a survey, we would seek survey responses but 

will also start tabulating the responses. One does not have to finish collecting 

survey responses before starting the tabulation. 

 

 Start to Finish (SF): Exam preparation will end when exam begins. Least used. 

Adjust Task Link Relationship 

Click Task Tab -> double-click the required task under Task Name column -> Task 

Information dialog box opens -> Predecessors Tab. 

 

Click the box under the Type column and choose the relationship according to your 

requirement.  

 

9.   Advanced Scheduling 
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Apply Lead and Lag 

By default when you link tasks they are assigned a “Finish to Start” relationship. In this 

relationship,  

 Lead: Lead time causes successor task to begin before its predecessor tasks ends.  

 Lag: Lag time causes successor task to start after its predecessor task ends.  

Click Task Tab -> double-click the required Task under Task Name column -> Task 

Information dialog box opens -> Predecessors Tab. 

Under Lag heading column, enter the lag in terms of hours, days, weeks, or years. You 

can also apply lag or lead as a percentage. If you enter 50% for the selected Task which 

is 6 days long, the task is delayed by 3 days after the predecessor ends.  

Lag is entered as positive units and lead in negative units (example,-3d or -50%). 

 

Apply Task Constraints 

Each task created in MS Project 2013 will be constrained as “As Soon As Possible” by 

default when Automatic Scheduling is turned ON. As Soon As Possible means the task 

starts as soon as the project starts, if there are no dependencies that would delay it. So, 

no fixed start or end dates are imposed by this constraint type, but of course predecessor 

and successor dependencies are maintained.  

When MS Project 2013 performs calculations to save you time in a project that’s running 

late, constraint settings are enforced.  
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There are 8 Task Constraints. 

 

Constraint 

type 

 

 

Constraint 

name 

 

Description 

 

 

 

 

 

Flexible 

 

 

As Late As 

Possible (ALAP) 

 

Task is scheduled as late as possible with the task 

ending before the project ends and without delaying 

subsequent tasks. Default constraint when you 

schedule from the project finish date. Do not enter a 

task start or finish date with this constraint. 

 

 

As Soon As 

Possible (ASAP) 

 

Task is scheduled to begin as early as possible.  

Default constraint when you schedule from the 

project start date. Do not enter a start or finish date 

with this constraint. 

 

 

 

 

 

Semi-

Flexible 

 

Start No Earlier 

Than (SNET) 

 

 

Task is scheduled to start on or after a specified date. 

 

Finish No Earlier 

Than (FNET) 

 

 

Task is scheduled to finish on or after a specified 

date.  

 

Start No Later 

Than (SNLT) 

 

 

Task is scheduled to start on or before a specified 

date. 

 

Finish No Later 

Than (FNLT) 

 

 

Task is scheduled to finish on or before a specified 

date.  

 

 

Inflexible 

 

Must Finish On 

(MFO) 

 

 

Task is scheduled to finish on a specified date.  

 

Must Start On 

(MSO) 

 

 

Task is scheduled to start on a specified date.  

Click Task Tab -> double-click the required Task under Task Name column -> Task 

Information dialog box opens -> Advanced Tab. 

 

Click dropdown box for Constraint type. Choose the constraint you would like to 

apply.  
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Enter Deadline Date 

If you use Tasks Constraints, you limit your scheduling flexibility, where MS Project 2013 

will fix a particular start or finish date of the task according to the constraint. It is a better 

idea to use a Deadline Date which has no effect on the scheduling of a task or summary 

task. MS Project will alert you with a red exclamation symbol in the indicators column, if 

the scheduled completion of the task exceeds its deadline date.  

Click Task Tab -> double-click the required Task under Task Name column -> Task 

Information dialog box opens -> Advanced Tab. 
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Enter Fixed Cost 

Fixed Cost is associated with a task that is not tied to any resources or amount of work.  

Click View Tab -> Data group -> Tables -> Cost. 

Enter the cost under the Fixed Cost column for the task of interest. In the following 

example, we have assigned a fixed cost of $500 to Task 7. 

 

Enter a Recurring Task 

Status meetings, status reports, inspection dates can recur with a particular frequency. In 

MS Project 2013, you can specify recurring tasks without having to assign tasks each time 

separately. You can also assign resources to these task.  

In Gantt Chart View -> Task Tab -> Insert group -> dropdown box for Task -> Recurring 

Task. 

Enter Task Name and choose Recurrence pattern. 

You can also choose a specific time for the task to start as well. By default Project 

schedules a recurring task to start on plan’s default start time. You can add time value in 

the Start box for Recurring Task Information dialog box to change this. In the following 

figure, start time of 10:00 AM is entered.  
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View Critical Path 

Critical Path is the succession of connected tasks that will take the longest to complete.  

The word “critical” does not mean that the tasks are complex or important or need to be 

closely monitored, but the focus is on terms schedule that will affect the project finish 

date.  

So, if you want to shorten the duration of a project, you should first start with 

activities/tasks on the critical path. Critical path can be a single sequence of tasks (a single 
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critical path) or there can be more than 1 critical paths for a single project. While schedule 

changes are made, it is also likely that the critical path will change from time to time.  

One needs to always focus on the Critical Path first, when one wants to apply fast-tracking 

or crashing to shorten the project duration.   

Slack or Float are key to understanding Critical path.  There are two types of Float: 

 Free Float: It is the amount of time a task can be delayed without delaying another 

task.  

 

 Total Float: It is the amount of time a task can be delayed without delaying the 

completion of the project. 

In Gantt Chart view -> Format Tab -> Bar Styles Group -> Check the Critical Tasks 

box ON.  

All task bars in the critical path, in the Gantt Chart View on the right, will turn Red in color.  

 

Check Resource Allocations 

Relationship between a resource’s capacity and task assignments is called allocation.  

This can defined by 3 states:  

 Under allocated:  An Engineer who works for 40 hours a week, has work assigned 

for only 20 hours.   

 

 Fully allocated: A skilled worker who works for 40 hours a week, is assigned 40 

hours of work in that week.  
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 Over allocated: A carpenter is assigned 65 hours of work, when he only has a 40 

hour workweek.  

 

In Gantt Chart View 

Click View Tab -> Task Views group -> Gantt Chart view.  

Gantt Chart View displays some limited resource information, as shown in the following 

screenshot.  

It summarizes whether there may be a problem by the red over allocated icon in the 

indicator column. 

 

Click View Tab -> Resource Views group -> Resource Usage view.  

The Resource Usage view displays resources and all tasks assigned to them underneath 

the Resource Name. The left-hand side of the screen lists the Resources and the Task 

Names together with columns of total information for the resource or assignment. The 

right-hand side shows a time-phased view.  
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You can also collapse the outline in the table to see total work per resource over time.  

Click on Resource Name column heading. 

Click View Tab -> Data group -> Outline -> Hide Subtasks. 

 

Resolve Resource Over Allocation 

One would need to either change the scope (reduce the amount of work), assign more 

resources, or accept a longer schedule to resolve overallocation.  
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This can be achieved by using some of the following techniques:  

Adjust Schedule 

By changing its lead or lag time when the resource has more tasks assigned than can be 

completed during a given time period. If you add delay that is less than or equal to the 

amount of slack on the task, you will not affect the finish date of the project. 

By default when you link tasks, they are assigned a “Finish to Start” relationship.  In this 

relationship,  

 Lead: Lead time causes successor task to begin before its predecessor tasks ends.  

 Lag: Lag time causes successor task to start after its predecessor task ends.  

Click Task Tab -> double-click the required Task under Task Name column -> Task 

Information dialog box opens -> Predecessors Tab. 

Under Lag heading column, enter the lag in terms of hours, days, weeks, or years. You 

can also apply lag or lead as a percentage. If you enter 50% for the selected Task which 

is 6 days long, the task is delayed by 3 days after the predecessor ends.  

Lag is entered as positive units and lead in negative units (example,-3d or -50%). 

 

Substitute Resources or Add Additional Resources 

You can manually allot some other resource to the task.  

Click View Tab -> Gantt Chart View -> Resource Name column. 

Click the box below the Resource Name column for the task you need the resource to 

be assigned.  
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From the dropdown, choose the resource name. In the following example, for Task 1 

“PT1”, we have chosen the resource “Celic”. 

You can also select multiple resources to work on a single task.  

 

Reduce Assigned Work  

Click View Tab -> Resource Views group -> Resource Usage view.  

In the following example, Trish Patrick is over allocated, the Resource Name and Work 

appear in red.  
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On View tab -> Zoom group -> Timescale box -> Days.  

You can also right-click on the Time-phased grid in the right hand side window to display 

amount of overallocation by switching on overallocation. 

 

Now you can reduce the assigned hours. In the following example, 8-hour assignment is 

reduced to 4-hour assignments.  Not only is Trish Patrick’s work reduced but total work in 

the plan has changed. You will also notice a new icon in the indicator column to let you 

know that the assignment work has been edited.  
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Decrease Task Duration 

You can decrease task duration (if no actual work has been entered) to reduce the amount 

of work required of the resource, who is assigned to complete the task. If actual work has 

been recorded, you must manually reduce the remaining work on the task. 

Remove Overallocated Resource 

You can just remove a resource assignment from an overallocated resource. 

Level Overallocated Resources 

If resources are overallocated you can use resource-leveling feature in MS Project 2013. 

It works by either splitting tasks or by adding delay to tasks to ensure the resource is not 

overloaded. Leveling can delay the individual task finish dates and even the project finish 

date. Project does not change who is assigned to each task, total work, or assignment unit 

values.  

Project first delays tasks to use up any available slack. Once the slack becomes zero, MS 

Project 2013 makes changes according to priorities, dependency relationships and task 

constraints (such as a Finish No Later Than constraint). 

Set Priorities 

It is always better to set task priorities (this is a measure of a task's importance/availability 

for leveling). You can enter value between 1 and 1000, according to the amount of control 

you like in the leveling process. A priority level of 1000 will ensure MS Project does not 

level a particular task. By default, priority is set at 500 or a medium level of control. Tasks 

that have lower priority are delayed or split before those that have higher priority. 

Click View Tab -> Task Views -> Gantt chart View.  
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In the Gantt chart table area, scroll to the right to see Add New Column. 

Click on the dropdown box and select Priority. 

 

Now you can add priority to each task as required.  

 

Leveling 

Steps in the Leveling process are only a few, but it is important to understand what each 

option does. The steps are as follows:  
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Click on View Tab -> Resource View group -> Resource Sheet. 

Click Resource tab -> Level group -> Leveling Options -> Level All.  

Project does leveling and overallocated indicators are removed (If leveling is done 

completely, sometimes this might not happen).  

In the following section, we will look at Leveling Options in detail:  

Click Resource tab -> Level group -> Leveling Options. 

 

In Resource Leveling dialog box, under Level calculations, try to use Manual more often. 

This will ensure MS Project 2013 does the leveling process only when you ask it to, and 

not as soon as a resource becomes overallocated even if you don’t want it to (when you 

choose Automatic option). For examples, if a resource is overallocated, for say half an 

hour more in a week, from 40 hours to 40.5 hours, you wouldn’t want this to inconvenience 

you by getting automatically leveled.  

In Resource Leveling dialog box, under Level calculations, choose Day by Day basis for 

“Look for overallocations on a” option. Doing so will not level resources, but it will 

determine when Project displays overallocation indicators next to resource names.  

In Resource Leveling dialog box, under Level calculations, use the clear leveling values 

before leveling checkbox is selected. Doing so will ensure Project removes any existing 

leveling delays from all tasks and assignments before leveling. And if you previously 

leveled the plan and then added more assignments, you might want checkbox to be 

unchecked to ensure you don’t lose the previous leveling results. 

In Resource Leveling dialog box, under Leveling range for “…….”, you can choose Level 

entire project. Here you choose to level either the entire plan or only assignments that fall 

within a date range you specify.  
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In Resource Leveling dialog box, under Resolving overallocations, Leveling order dropdown 

box you can choose Standard.  You have 3 options here:   

 ID only option delays tasks only according to their ID numbers. Numerically higher 

ID numbers (for example, 10) will be delayed before numerically lower ID numbers. 

You might want to use this option when your plan has no task relationships or 

constraints. 

  

 Standard option delays tasks according to predecessor relationships, start dates, 

task constraints, slack, priority, and IDs.  

 

 Priority, standard option looks at the task priority value before the other 

standard criteria (Task priority is a numeric ranking between 0 and 1000).  

In Resource Leveling dialog box, under Resolving overallocations, you have several options 

that you can select. These are explained as follows:  

 Level only within available slack. Selecting this checkbox would prevent Project 

from extending the plan’s finish date. MS Project will use only the free slack within 

the existing schedule, which could mean that resource overallocations might not 

be fully resolved. 

 

 Leveling can adjust individual assignments. Selecting this checkbox allows 

Project to add a leveling delay (or split work on assignments if Leveling Can Create 

Splits in Remaining Work is also selected) independently of any other resources 

assigned to the same task. This might cause resources to start and finish work on 

a task at different times.  

 

 Leveling can create splits in remaining work checkbox. This allows Project to 

split work on a task (or on an assignment if Leveling Can Adjust Individual 

Assignments on a Task is also selected) as a way of resolving overallocation.  

 

 Level manually scheduled tasks. Selecting this allows Project to level a manually 

scheduled task just as it would an automatically scheduled task. 

Check Plan’s Cost 

Types of cost in a project life cycle includes: 

 Baseline costs: All planned costs as saved in baseline plan. 

 

 Actual costs: Costs that have been incurred for tasks, resources or assignments. 

 

 Remaining costs: Difference between baseline/current costs and actual costs.  

 

 Current costs: When plans are changed due to assigning or removing resources, 

or adding or subtracting tasks, MS Project 2013 will recalculate all costs. This will 

appear under the fields labeled Cost or Total Cost. If you have started to track 

actual cost, it will include actual cost + remaining cost per task. 

Method 1 
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You can view plan’s cost values in the Project Statistics dialog box. 

Click Project tab -> Properties Group -> Project Information -> Statistics…  

 

Method 2 

Click View tab -> Task Views group -> Other Views -> Task Sheet.  

Click View tab -> Data group -> Tables -> Cost. 

 



MS Project 2013 

 

74 

 

 



MS Project 2013 

 

75 

 

After creating a project plan and baselines, the project begins. At this stage, the project 

manager would be focusing on collecting, monitoring, analyzing project performance, and 

updating project status by communicating with the stakeholders.   

When there is a difference between what is planned and the actual project performance, 

it is called a Variance. Variance is mostly measured in terms of Time and Cost.  

Task Slippage 

There are several ways to view task with variance. 

Method 1: Graphical View by Tracking Gantt 

Click View tab -> Task Views group -> Gantt Chart dropdown -> Tracking Gantt.  

By comparing the currently scheduled Gantt bars with baseline Gantt bars, you can see 

what tasks started later than planned or took longer to complete.  

 

 

 

 

10.   Project Status Reporting 
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Method 2: Graphical View by Detail Gantt 

Click View tab -> Task Views group -> Other Views -> double-click Tracking Gantt.  

 

Method 3: Variance Table 

Click View tab -> Data group -> Tables -> Variance. 

Method 4: Filters 

Click View tab -> Data group -> Filters -> More Filters -> choose filter as Late tasks, 

Slipping task, etc.  

MS Project 2013 will filter the task list to show only the tasks filtered in this process. So if 

you select Slipping Task, you will view only incomplete tasks. Any task that is already 

completed will not show up.  

Task Costs 

To examine cost in a project life cycle, you should be aware of these terms and what they 

mean in MS Project 2013:  

 Baseline costs: All planned costs as saved in baseline plan. 

 

 Actual costs: Costs that have been incurred for tasks, resources, or assignments. 

 

 Remaining costs: Difference between baseline/current costs and actual costs. 
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 Current costs: When plans are changed due to assigning or removing resources, 

or adding or subtracting tasks, MS Project 2013 will recalculate all costs. This will 

appear under the fields labeled Cost or Total Cost. If you have started to track 

actual cost, it will include actual cost+ remaining cost (uncompleted task) per task. 

 Variance: Difference between Baseline Cost and the Total Cost (current or 

scheduled cost).   

Click View Tab -> Data group -> Tables -> Cost. 

 

You will be able to view all relevant information. You can also use filters to see tasks that 

have run over budget.  

Click View tab -> Data group -> Filters -> More Filters -> Cost Overbudget -> Apply. 

Resource Cost 

For some organizations, resources costs are primary costs, and sometimes the only cost, 

so these need to be closely watched.   

Click View tab -> Resource Views group -> Resource Sheet. 

Click View tab -> Data group -> Tables -> Cost. 

We can sort the Cost column to see which resources are the most and least costly.  

Click the AutoFilter arrow in Cost column heading, when the drop-down menu appears, 

click on Sort Largest to Smallest.   
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You can use the AutoFilter feature for each of the columns, By sorting Variance column, 

you will be able to see the variance pattern.  

 

Project Report 

Project 2013 comes with a set of predefined reports and dashboards. You’ll find all of these 

on the Report tab.  You can create and customize graphical reports for your project as well.  

Dashboard Reports 

Click Report -> View Reports group -> Dashboards. 

Resource Reports 

Click Report -> View Reports group -> Resources. 

Cost Reports 

Click Report -> View Reports group -> Costs. 

Progress Reports 

Click Report -> View Reports group -> In Progress. 

Custom Reports 
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Click Report -> View Reports group -> New Report. 

 

There are four options.  

 Blank: Creates a blank canvas. Use the Report Tools - Design tab to add charts, 

tables, text, and images. 

 

 Chart: Creates a chart comparing Actual Work, Remaining Work, and Work by 

default. Use the Field List pane to pick different fields to compare. The look of the 

chart can be changed by clicking on Chart Tools tabs, Design, and Layout tabs. 

 

 Table: Creates a table. Use the Field List pane to choose what fields to display in 

the table (Name, Start, Finish, and % Complete appear by default). Outline level 

box lets you select how many levels in the project outline the table should show. 

The look of the table can be changed by clicking on Table Tools tabs, Design, and 

Layout tabs. 

 

 Comparison: Creates two charts side-by-side. Charts will have the same data at 

first. You can click one of the charts and pick the data you want in the Field List 

pane to begin differentiating them. 

 

 


